Article ID: 295062 - Last Review: January 31, 2007 - Revision: 3.2
Installed font does not appear in the font list in Office for Mac programs
This article was previously published under Q295062
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SYMPTOMS
After you install a font into the Fonts folder in the operating system and start an Office program, such as Word, the font unexpectedly is not available in the Font dialog box, in the drop-down list, or in the Formatting Palette.
CAUSE
This behavior can occur if one or more of the following conditions is true:
- The font is a custom font, or the font was modified by a typography program.
- The number of font suitcases in the Fonts folder exceeds the limitations set by the operating system.
- The font is damaged, or the operating system is not reading the font.
RESOLUTION
To resolve this issue, use the following information as appropriate to your situation.
Warning If you install a custom font on your computer, you are introducing a significant risk that could compromise the stability and supportability of your installed programs.
The limitations that Apple sets include the following:
You can use the KeyCaps program, which is installed by the Apple operating system, to test keyboard and font functionality. The KeyCaps program is instrumental for testing whether the operating system is reading a particular font.
To test whether the Mac OS 9 operating system is reading the font, follow these steps:
If you do not find the font in KeyCaps, the font is probably damaged. You must remove and reinstall the font. For more information, contact the company that manufactured the font.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Custom or modified fonts
Microsoft does not support the use of custom fonts in an Office program. This includes any fonts that have been manipulated by a font or typography program.Warning If you install a custom font on your computer, you are introducing a significant risk that could compromise the stability and supportability of your installed programs.
Fonts Exceed the System Limitations
The Apple operating system sets limitations on the number of font suitcases that the operating system recognizes. If the number of fonts in the Fonts folder exceeds the limitation that the operating systems sets, the fonts will not be available.The limitations that Apple sets include the following:
Mac OS 8.x and earlier: The maximum number of fonts allowed in the Fonts folder is 128.
Mac OS 9 and later: In Mac OS 9 and later, Apple increased the number of fonts that can be stored in the Fonts folder to 512 fonts, with a maximum suitcase size of 16 megabytes (MB).
Mac OS X: There is no maximum limit to the number of fonts or the suitcase size, other than available memory on the computer.
Note PostScript (or printer) fonts are not included in the file limit.
If the number of fonts installed in the Fonts folder exceeds these limitations, you can either combine or remove font suitcases within the Fonts folder.
Mac OS 9 and later: In Mac OS 9 and later, Apple increased the number of fonts that can be stored in the Fonts folder to 512 fonts, with a maximum suitcase size of 16 megabytes (MB).
Mac OS X: There is no maximum limit to the number of fonts or the suitcase size, other than available memory on the computer.
Note PostScript (or printer) fonts are not included in the file limit.
The font is damaged, or the system is not reading the font
If the font is not a custom font and is within the system limitation, yet the font does not appear in your Office program, the font may be damaged.You can use the KeyCaps program, which is installed by the Apple operating system, to test keyboard and font functionality. The KeyCaps program is instrumental for testing whether the operating system is reading a particular font.
Mac OS 9
To test whether the Mac OS 9 operating system is reading the font, follow these steps:
- On the Apple menu, select KeyCaps.
- On the Fonts menu, verify that the font in question is available in the listed fonts.
Note All active fonts are listed in the KeyCaps Font menu list. If the font is not listed, either the font is not active in the operating system, or the operating system cannot read the font.
Mac OS X version 10.2
To test whether the Mac OS X version 10.2 operating system is reading the font, follow these steps:- In the Applications folder, open Text Edit.
- On the Format menu, point to Font, and then click Show Fonts.
- View the list of fonts. Verify that the font in question is available in the list of fonts.
You can also use the KeyCaps program from /Applications/Utilities, as you did in Mac OS 9.
Mac OS X version 10.3
To test whether the Mac OS X version 10.3 is reading the font, follow these steps:- In the Applications folder, open Font Book.
- On the Fonts menu, verify that the font in question is available in the list of fonts.
If you do not find the font in KeyCaps, the font is probably damaged. You must remove and reinstall the font. For more information, contact the company that manufactured the font.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Note: This article is from Microsoft Knowledage Base
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