Article ID: 102287 - Last Review: June 24, 2004 - Revision: 2.0

ERR: "File Not Found" or "File Does Not Exist"

This article was previously published under Q102287

SYMPTOMS

When you try to open a file using the File Open dialog box, the error "File Not Found" or "File Does Not Exist" may occur.

CAUSE

This problem occurs when the FoxUSER file is not present in the System Folder or when there is an INIT or Extension conflict.

Other possible causes include having multiple FoxUSER files on the system, a corrupted FoxUSER file, or a database file with an extension other than .DBF.

RESOLUTION

To determine if there is an INIT or Extension conflict, disable all Extensions or INITs, as follows:

  • Under System 7.0, press the SHIFT key while restarting the machine to disable all Extensions. Once the logo "Welcome to Macintosh/Extensions Off" appears, release the SHIFT key.
  • Under System 6.0x, drag each INIT out of the System Folder and restart the Macintosh.
NOTE: You may not be able to remove all the Extensions or INITs; some may be needed to run the Macintosh. Remove as many INITs or Extensions as possible.

Keywords: 
KB102287
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Note: This article is from Microsoft Knowledage Base


How we have helped PC users like you

In the News: Read More In ...

Related problems posted by other users

more...