Article ID: 131194 - Last Review: May 22, 2003 - Revision: 1.0

MSN E-mail Is Not Delivered

This article was previously published under Q131194

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SYMPTOMS

When you sign in to MSN, The Microsoft Network, you may receive a notice stating that you have e-mail waiting. However, when you click Deliver Now on the Tools menu, no mail may be delivered.

CAUSE

This behavior can occur if your mailbox is blocked by a damaged message.

RESOLUTION

To resolve this issue, use the appropriate message for your e-mail program.

Microsoft Exchange

  1. Sign in to MSN, and then start Microsoft Exchange.
  2. On the Tools menu, click Remote Mail.
  3. On the Tools menu, click Update Headers.
  4. Click the first message (the oldest message is most likely the damaged message).
  5. On the Edit menu, click Mark To Retrieve.
  6. On the Tools menu, click Transfer Mail.
  7. Return to the Inbox.
  8. On the Tools menu, click Deliver Now to download the remaining messages.
  9. If this does not correct the problem, click the first message.
  10. On the File menu, click Delete.

Microsoft Outlook 97

  1. Click Start, and then click Run.
  2. In the Open box, type the following line, and then click OK:
    http://fdl.msn.com/public/setup/components/outlimep.exe (http://fdl.msn.com/public/setup/components/outlimep.exe)
  3. Follow the instructions on the screen to download and install the Outlimep.exe file.
  4. Restart the computer.
  5. Right-click the Inbox icon on your desktop, and then click Properties.
  6. Verify that the Internet E-mail information service is installed. If the Internet E-mail information service is installed, click OK, and then skip to step 9. If the Internet E-mail information service is not installed, continue to the next step.
  7. Click Add, click Internet E-mail, and then click OK.
  8. Configure the Internet E-mail information service for your account, click OK, and then click OK again.

    For additional information about how to configure the Internet E-mail information service, please see the following article in the Microsoft Knowledge Base:
    165228  (http://support.microsoft.com/kb/165228/EN-US/ ) Configuring the Internet Mail Information Service
  9. Click Start, point to Programs, and then click Microsoft Outlook.
  10. On the Tools menu, click Remote Mail, and then click Connect.
  11. Click The Microsoft Network, click "Retrieve new message headers via The Microsoft Network," and then click Finish.
  12. Click the first message (the oldest message is most likely the damaged message), click Remote Mail on the Tools menu, and then click Delete.
  13. On the Tools menu, click Remote Mail, and then click Connect.
  14. Quit Outlook 97.

Keywords: 
kbenv kbfaq kbprb KB131194

Note: This article is from Microsoft Knowledage Base


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