Article ID: 131194 - Last Review: May 22, 2003 - Revision: 1.0
MSN E-mail Is Not Delivered
This article was previously published under Q131194
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SYMPTOMS
When you sign in to MSN, The Microsoft Network, you may receive a notice
stating that you have e-mail waiting. However, when you click Deliver Now on the Tools menu, no mail may be delivered.
CAUSE
This behavior can occur if your mailbox is blocked by a damaged message.
RESOLUTION
To resolve this issue, use the appropriate message for your e-mail program.
Microsoft Exchange
- Sign in to MSN, and then start Microsoft Exchange.
- On the Tools menu, click Remote Mail.
- On the Tools menu, click Update Headers.
- Click the first message (the oldest message is most likely the damaged message).
- On the Edit menu, click Mark To Retrieve.
- On the Tools menu, click Transfer Mail.
- Return to the Inbox.
- On the Tools menu, click Deliver Now to download the remaining messages.
- If this does not correct the problem, click the first message.
- On the File menu, click Delete.
Microsoft Outlook 97
- Click Start, and then click Run.
- In the Open box, type the following line, and then
click OK:http://fdl.msn.com/public/setup/components/outlimep.exe (http://fdl.msn.com/public/setup/components/outlimep.exe)
- Follow the instructions on the screen to download and install the Outlimep.exe file.
- Restart the computer.
- Right-click the Inbox icon on your desktop, and then click Properties.
- Verify that the Internet E-mail information service is installed. If the Internet E-mail information service is installed, click OK, and then skip to step 9. If the Internet E-mail information service is not installed, continue to the next step.
- Click Add, click Internet E-mail, and then click OK.
- Configure the Internet E-mail information service for your account,
click OK, and then click OK again.
For additional information about how to configure the Internet E-mail information service, please see the following article in the Microsoft Knowledge Base:165228 (http://support.microsoft.com/kb/165228/EN-US/ ) Configuring the Internet Mail Information Service - Click Start, point to Programs, and then click Microsoft Outlook.
- On the Tools menu, click Remote Mail, and then click Connect.
- Click The Microsoft Network, click "Retrieve new message headers via The Microsoft Network," and then click Finish.
- Click the first message (the oldest message is most likely the damaged message), click Remote Mail on the Tools menu, and then click Delete.
- On the Tools menu, click Remote Mail, and then click Connect.
- Quit Outlook 97.
Note: This article is from Microsoft Knowledage Base
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