Article ID: 154391 - Last Review: July 19, 2007 - Revision: 1.1
Flashing Question Mark During Startup
This article was previously published under Q154391
SYMPTOMS
When you start your Macintosh, a picture of a flashing question mark in a
disk appears.
CAUSE
The Macintosh cannot locate a startup disk (it is asking "Where is the
startup disk?").
WORKAROUND
To work around this problem, use the following troubleshooting steps.
IMPORTANT: Try these solutions in the order in which they are presented (some problems may be fixed by using just one procedure while others may require several).
This article assumes that you have Disk Tools/First Aid or disk maintenance software.
WARNING: Before using these solutions, remember these procedures may exceed normal Microsoft support boundaries. Microsoft is not responsible for the performance of the Macintosh operating system. Also, as added protection against lost data, please ensure that you have your system disks available and that all important files are archived to a backup media.
IMPORTANT: Try these solutions in the order in which they are presented (some problems may be fixed by using just one procedure while others may require several).
This article assumes that you have Disk Tools/First Aid or disk maintenance software.
WARNING: Before using these solutions, remember these procedures may exceed normal Microsoft support boundaries. Microsoft is not responsible for the performance of the Macintosh operating system. Also, as added protection against lost data, please ensure that you have your system disks available and that all important files are archived to a backup media.
This may be the cause Try this troubleshooting method
-------------------------------------------------------------------
The power or data cable for the 1. Check the power and data cable
external startup drive is not connections.
properly connected.
Start blocks on the startup disk 2. Use Disk Tools/First Aid your disk
are damaged. maintenance software.
The Volume Information Block is 3. Use Disk Tools/First Aid or your
damaged. disk maintenance software.
Parameter RAM is corrupted. 4. Zap the "PRAM."
For information about "Zapping the
PRAM," please see the following
article in the Microsoft Knowledge
Base:
ARTICLE-ID: Q140445
TITLE: "Troubleshooting Power
Macintosh
Type 11 Errors"
The device driver for the disk is 5. Replace the SCSI device driver, and
damaged. use Disk Tools/First Aid or your
disk maintenance software.
The System or Finder files are 6. Replace damaged system files.
damaged or missing
Note: This article is from Microsoft Knowledage Base
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