Article ID: 173858 - Last Review: May 9, 2003 - Revision: 1.0

To Complete the Install You Need to Re-boot...

This article was previously published under Q173858

SYMPTOMS

When you start MSN, The Microsoft Network, you may receive the following error message:
To complete the install you need to re-boot your computer.

CAUSE

This behavior can occur if there is a program running that does not allow the MSN installation to finish.

RESOLUTION

To resolve this behavior, use the following steps:
  1. Click Start, click Shut Down, click Restart The Computer, and then click Yes. When you see the "Starting Windows 95" message, press the F8 key, and then choose Command Prompt Only from the Startup menu.

    NOTE: If the Windows 95 graphical user interface (GUI) loads, edit the Autoexec.bat file and remove or disable the "win" line.

    Start Windows 95 with a minimal set of Windows drivers by typing the following line:
    win /d:m
    NOTE: If networking components are required to start Windows 95, type the following line instead of the line above:
    win /d:n
  2. Rename the Mcm.dll and Confapi.dll files. To rename these files, follow these steps:
    1. Click Start, point to Find, and then click Files Or Folders.
    2. In the Named box, type mcm.dll, and then click Find Now.
    3. In the list of found files, right-click the Mcm.dll file, and then click Rename.
    4. Type mcm.old, and then press ENTER.
    5. Repeat steps A-D to rename the Confapi.dll file to Confapi.old.
    6. Close the Find dialog box.
  3. Reinstall MSN, and then test to determine if the behavior is resolved. If the behavior is resolved, skip the remaining steps. If the behavior is not resolved, continue to the next step.
  4. Copy the correct MSN files to the appropriate folders. To do so, follow these steps:
    1. Click Start, point to Programs, and then click Windows Explorer.
    2. Click the C:\Program Files\The Microsoft Network\Temp\Mosbin folder, and then click Select All on the Edit menu.
    3. On the Edit menu, click Copy.
    4. Click the C:\Program Files\The Microsoft Network folder, and then click Paste on the Edit menu. If you are prompted to overwrite any existing files, click Yes.
    5. Repeat steps B-D to copy the files in the C:\Program Files\The Microsoft Network\Temp\Winhelp folder to the C:\Windows\Help folder.
    6. Repeat steps B-D to copy the files in the C:\Program Files\The Microsoft Network\Temp\Winsys folder to the C:\Windows\System folder.
    7. Close Windows Explorer.

Keywords: 
kbprb kbsetup KB173858

Note: This article is from Microsoft Knowledage Base


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