Article ID: 177325 - Last Review: October 28, 2006 - Revision: 3.3
XFOR: LME-PROFS-MEXIN Returns Error Code 80070057 and Exits
This article was previously published under Q177325
SYMPTOMS
Inbound mail from OV/VM (PROFS) to Microsoft Exchange via the Linkage 3.2
OV/VM connector may back up and the Transfer to Exchange for OV/VM process
(LME-PROFS-MEXIN) may terminate unexpectedly. The Linkage Administrator
browse log may have the following warning/errors logged:
This has also occured with the Linkage SNADS Connector.
LME-PROFS-MEXIN 31200 Microsoft Exchange has returned the
condition: 80070057
LME-PROFS-MEXIN 31201 Microsoft Package ID: Win32
LME-PROFS-MEXIN 31203 Extended NT Information: The parameter is
incorrect.
LME-PROFS-MEXIN 31042 Cannot save updated (mapped) message
addresses: IPM Content List
This has also occured with the Linkage SNADS Connector.
CAUSE
A Non-Delivery Report (NDR) coming from the OV/VM host contained retired
recipients, the call to resolve the OV/VM recipients failed with and the
error code was incorrectly interpreted as a mail system failure which
caused the process to terminate and the message to be left in the
READY-IN queue.
WORKAROUND
Manually delete the message using the Queue Viewer extension of the Linkage
Exchange - Office Vision/VM Connector. The message will be the first in the
Inbound from Connector queue.
STATUS
Microsoft has confirmed this to be a problem in Linkage Message Exchange,
version 3.2.
A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.
A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.
Note: This article is from Microsoft Knowledage Base
Related problems posted by other users | |
| more... |


