Article ID: 246130 - Last Review: April 22, 2003 - Revision: 1.1
PRB: MSDN Library Problems Installing to Jazz and Zip Drives
This article was previously published under Q246130
On This Page
SYMPTOMS
This article addresses a problem installing the Microsoft Developer Network (MSDN) Library to an Iomega Jazz or Zip drive. This problem first appeared with the release of the October 1999 MSDN Library.
When launching or using the MSDN Library, the following error message appears:
When launching or using the MSDN Library, the following error message appears:
"Please insert the disk labeled 'Installed MSDN Collection's local directory' into drive g:." (where g: is the drive letter of your Iomega Jazz drive)
CAUSE
The volume name of the MSDN Library CD is recorded incorrectly in the file Hhcolreg.dat.
RESOLUTION
There are two solutions for this problem:
The first and simplest solution is to change the volume label of the Jazz or Zip drive to match the volume label in the Hhcolreg.dat file.
- Rename the volume of the Jazz or Zip drive.
- Edit the Hhcolreg.dat to point to the volume name of the Jazz or Zip drive.
The first and simplest solution is to change the volume label of the Jazz or Zip drive to match the volume label in the Hhcolreg.dat file.
- Once the Hhcolreg.dat file is open in the text editor, search for Volume value=.
- Check if the TitleString value in the same section is set to Installed MSDN Collection's local directory. If not, continue searching.
- Copy the Volume value. For example, the Volume value for the English October 1999 MSDN Library is DNQ930ENU.
- In Windows Explorer, navigate to the drive letter of the Jazz or Zip drive.
- Right-click the drive, and click Properties.
- In the Label box, paste the MSDN Library volume value. Click OK.
- Once the Hhcolreg.dat file is open in the text editor, search for "Volume value=".
- Check if TitleString value in the same section is set to Installed MSDN Collection's local directory. If not, continue searching.
- Change the Volume value to reflect the volume label of your Jazz or Zip drive.
- Save and close Hhcolreg.dat.
MORE INFORMATION
This problem has reproduced on several different-sized Jazz and Zip drives.
Steps to Reproduce the Behavior
- Perform a custom installation of the October 1999 MSDN Library.
- Change the path to point to an Iomega Jazz or Zip drive.
- Select the full-text search index and a few other areas to install from the custom menu.
REFERENCES
For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
216109
(http://support.microsoft.com/kb/216109/EN-US/
)
HOWTO: Troubleshoot MSDN Library Run-Time/Install/Uninstall Problems
Note: This article is from Microsoft Knowledage Base
Related problems posted by other users | |
| more... |

