Article ID: 320567 - Last Review: February 4, 2006 - Revision: 3.4
Visual Studio .NET and Microsoft Developer Network files corrupted during installation from Samsung DVD-ROM
This article was previously published under Q320567
The
third-party products that are discussed in this article are manufactured by
companies that are independent of Microsoft. Microsoft makes no warranty,
implied or otherwise, regarding the performance or reliability of these
products.
SYMPTOMS
You may experience various problems when you use the
DELL/Samsung SM-308 and SN-308B DVD-ROM drive (the Dell Combo drive) to install
Visual Studio .NET or the Microsoft Developer Network (MSDN) Library.
The issues described in this article can occur when you install Visual Studio .NET or its components, including the MSDN Library, but may not be noticeable until after the installation has completed.
The following are some of the more common errors:
The issues described in this article can occur when you install Visual Studio .NET or its components, including the MSDN Library, but may not be noticeable until after the installation has completed.
The following are some of the more common errors:
- Various files are missing or read errors during setup.
- You may receive the following error message when you start
Visual Studio .NET or the MSDN Library: Typically, this error message is followed by a Dr. Watson window, or you may receive the following error message:Help Update in ProgressMicrosoft development environment has encountered an error and needs to close.
- You may receive one of the following error
messages:-or--Error 1305 - Error Reading File-Error 1308 - Source file not found
CAUSE
This behavior occurs because some files are not read
properly from the DVD-ROM during the file copy phase of the setup process; some
files may become corrupted.
During some occurrences, you may receive an error message. During other occurences, you do not receive an error message and the file is copied without errors; however, a piece of the file is corrupted after the file is copied to your computer.
During some occurrences, you may receive an error message. During other occurences, you do not receive an error message and the file is copied without errors; however, a piece of the file is corrupted after the file is copied to your computer.
RESOLUTION
Firmware updates should resolve this issue:
Desktop - Dimension 8200 - SM-308B Half Height, DVD/CDRW Combo SM-308B drive
Desktop - Dimension 8200 - SM-308B Half Height, DVD/CDRW Combo SM-308B drive
- A firmware upgrade for the T104 drive will be posted to the
Dell Support Web site: Welcome to Dell Support (http://support.dell.com/)(Search by your computer system, your operating system, and Removable Media Storage Devices.)
- The current firmware update resolves this issue. Please see
the following support information from Dell: Welcome to Dell Support (http://support.dell.com/)(Search by your computer system, your operating system, and Removable Media Storage Devices.)
WORKAROUND
For additional information about how to work around this
problem, click the article number below to view the article in the Microsoft
Knowledge Base:
318945
(http://support.microsoft.com/kb/318945/EN-US/
)
BUG: Visual Studio .NET and MSDN Files Corrupted During Installation from a DVD-ROM
STATUS
This issue has occurred with previous versions of the
DVD-ROM firmware and is believed to be resolved as stated.
MORE INFORMATION
For additional information about this issue that is not
specific to the DELL/Samsung SM-308 and SN-308B DVD-ROM drive (the Dell Combo
drive), click the article number below to view the article in the Microsoft
Knowledge Base:
318945
(http://support.microsoft.com/kb/318945/EN-US/
)
BUG: Visual Studio .NET and MSDN Files Corrupted During Installation from a DVD-ROM
For
information about how to contact Dell or another vendor, click the appropriate
article number in the following list to view the article in the Microsoft
Knowledge Base:65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K
60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P
60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P
60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
REFERENCES
For
additional information about how to obtain replacements for damaged media,
click the article number below to view the article in the Microsoft Knowledge
Base:
284230
(http://support.microsoft.com/kb/284230/EN-US/
)
INFO: Replacing Damaged or Defective Visual Studio Product Disks
APPLIES TO
- MSDN Library Subscription
- MSDN 2003 Universal Edition
- Microsoft Visual Studio .NET 2003 Professional Edition
- Microsoft Visual Studio .NET 2003 Enterprise Architect
- Microsoft Visual Studio .NET 2003 Enterprise Developer
- Microsoft Visual Studio .NET 2003 Academic Edition
- Microsoft Visual Studio .NET 2002 Professional Edition
- Microsoft Visual Studio .NET 2002 Enterprise Architect
- Microsoft Visual Studio .NET 2002 Enterprise Developer
- Microsoft Visual Studio .NET 2002 Academic Edition
- Microsoft Visual J# .NET 2003 Standard Edition
- Microsoft Visual C# .NET 2003 Standard Edition
- Microsoft Visual C# .NET 2002 Standard Edition
- Microsoft Visual Basic .NET 2003 Standard Edition
- Microsoft Visual Basic .NET 2002 Standard Edition
- Microsoft Visual C++ .NET 2003 Standard Edition
- Microsoft Visual C++ .NET 2002 Standard Edition
Note: This article is from Microsoft Knowledage Base
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