Article ID: 902835 - Last Review: October 31, 2006 - Revision: 1.3
FIX: You cannot update the IBM RACF user accounts to include IBM RACF Master Catalog attributes by using the Host Access Management Agent for MIIS 2003
| Hotfix Download Available View and request hotfix downloads |
On This Page
SYMPTOMS
You use the Host Access Management Agent for Microsoft Identity Integration Server 2003 (MIIS 2003) to update user accounts that were provisioned in IBM Resource Access Control Facility (RACF). When you do this, you cannot update the IBM RACF user accounts to include IBM RACF Master Catalog attributes. For example, you cannot update the IBM RACF user accounts to include the DEFINE ALIAS attribute.
CAUSE
This problem occurs because the Host Access Management Agent only supports issuing IBM RACF Master Catalog attributes for add operations when you provision new IBM RACF user accounts. Therefore, you cannot add IBM RACF Master Catalog attributes when you update previously provisioned IBM RACF user accounts.
RESOLUTION
Update information
A supported feature that modifies the default behavior of the product is available from Microsoft. However, this feature is intended to modify only the behavior that this article describes. Apply this feature only to systems that specifically require it. This feature might receive additional testing. Therefore, if the system is not severely affected by the lack of this feature, we recommend that you wait for the next software update that contains this feature.If the feature is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the feature.
Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific feature. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
(http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the feature is available. If you do not see your language, it is because the feature is not available for that language.File information
The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Collapse this table
| File name | File version | File size | Date | Time | Platform |
|---|---|---|---|---|---|
| Racfma.dll | 1.0.210.0 | 114,688 | 24-Jun-2005 | 22:12 | x86 |
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
After you install this update, the Host Access Management Agent includes support to update IBM RACF Master Catalog attributes for use with update operations.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684
(http://support.microsoft.com/kb/824684/
)
Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Note: This article is from Microsoft Knowledage Base
Related problems posted by other users | |
| more... |

