Article ID: 910715 - Last Review: October 23, 2007 - Revision: 4.0

The computer responds more slowly when Groove is running than when it is not

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SYMPTOMS

The computer responds slowly when you start Microsoft Office Groove 2007 or an earlier version of Groove. Alternatively, the computer responds slowly when Groove is running.

CAUSE

This issue occurs when your resources are marginal for synchronizing the data in your Groove workspaces.

WORKAROUND

Use one or more of the following methods to help improve performance.

Update to the latest version of Groove

The resources that are required to run Groove and to synchronize your workspaces vary according to the version of Groove. Note the following version-dependent factors:
  • Resource problems are less likely to occur in Groove 2007 than in earlier versions of Groove because Groove 2007 has more rigorous system requirements.
  • Several performance bugs in Groove Folder synchronization with file-sharing workspaces were fixed in Groove Virtual Office 3.0. If you are running Groove Virtual Office, make sure that you are running the latest update for your version. To obtain the latest updates, visit the following Groove Web site:
    http://grv.microsoft.com/downloads/update.htm (http://grv.microsoft.com/downloads/update.htm)
    If you are in a managed Groove domain, talk to your domain administrator about how to obtain the updates.

Eliminate unnecessary data transfer

In both a Groove file sharing workspace and the Files tool of a standard Groove workspace, you can set download size limits for each folder. When you set a download size limit, new files that exceed the limit are not automatically downloaded to your computer. If everyone in a workspace sets reasonable download size limits, processing for all members can be greatly reduced. For more information, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/groove/HA102168321033.aspx (http://office.microsoft.com/en-us/groove/HA102168321033.aspx)
Or, see the "Changing folder download properties" topic in Groove Help for more information.

Because of the appeal of having directories available from multiple computers, many people overuse Groove file sharing workspaces. Groove 2007 helps prevent this problem by limiting the number of files that are shared. However, other considerations will also affect the resource load. For example, we recommend that you do not share your My Favorites folder. The My Favorites folder frequently changes. For information about the processing costs and the recommended use of Grove file sharing workspaces, see the "More Information" section.

Defragment the hard disk drive

Groove may have to read and write to the hard disk drive frequently to maintain an active space. These operations are faster when the hard disk drive that Groove uses for data is not fragmented. Typically, Groove uses drive C for data. Follow these steps to defragment drive C.

Note Because the defragmentation process takes a while, we recommend that you follow these steps when you are finished using the computer for the day.
  1. Quit all unnecessary applications.
  2. In Windows Explorer, right-click Local Disk (C:), click Properties, and then click the Tools tab.
  3. Click Defragment Now.

Disable Microsoft Windows Messenger support

By default, Windows Messenger is started when Groove starts. This is part of the Groove and Windows Messenger integration. If you do not use Windows Messenger, or if you do not want to use it together with Groove, you can disable this feature.

To disable Windows Messenger integration in Groove Virtual Office, follow these steps:
  1. On the Options menu, click Preferences, and then click the Options tab.
  2. Click to clear the Enable Windows Messenger support check box.
To disable Windows Messenger integration in Groove 2007, follow these steps:
  1. On the Options menu, click Preferences, and then click the Options tab.
  2. Click to clear the integrate messenger Contacts check box.

MORE INFORMATION

For more information about how to use Groove file sharing workspaces, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/groove/HA102239841033.aspx (http://office.microsoft.com/en-us/groove/HA102239841033.aspx)
Or, see the "File sharing workspace restrictions and warnings" topic in Groove Help for more information.

For more information about performance issues in Groove file sharing workspaces, click the following article numbers to view the articles in the Microsoft Knowledge Base:
914624  (http://support.microsoft.com/kb/914624/ ) You may experience a delay when you create a Groove file sharing workspace to replicate a large folder
915532  (http://support.microsoft.com/kb/915532/ ) When you rename a file in a Groove File Sharing workspace, Groove users who downloaded the file under the previous name may see "not downloaded" message

Keywords: 
kbprb kbexpertiseinter KB910715

Note: This article is from Microsoft Knowledage Base


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