Article ID: 915678 - Last Review: June 16, 2006 - Revision: 1.0

A mobile workspace that you created by using Groove Mobile Workspace for SharePoint no longer displays Rich Text fields after you upgrade to Groove Virtual Office 3.1

SYMPTOMS

You upgrade an earlier version of Groove to Groove Virtual Office 3.1. After you do this, a mobile workspace that you created by using Groove Mobile Workspace for SharePoint no longer displays Rich Text fields.

CAUSE

This problem is caused by security-related changes in Groove Virtual Office 3.1. Mobile workspaces that were upgraded to or created in Groove Virtual Office 3.1 cannot display Rich Text fields. However, this problem affects only the display. Rich Text fields still synchronize with the Microsoft SharePoint site, and can be seen from the site.

RESOLUTION

This problem was fixed in Groove Virtual Office 3.1a. However, the fix works completely only for new mobile workspaces. In upgraded mobile workspaces, you can see the Rich Text field contents in Edit mode, but not in the Preview pane. To resolve this problem, you must re-create the workspace. To do this, follow these steps:
  1. Upgrade the earlier version of Groove to Groove Virtual Office 3.1.
  2. Save any changes in the mobile workspace by synchronizing the workspace with the SharePoint site.
  3. Use Groove Mobile Workspace for SharePoint to create a new mobile workspace from the SharePoint site.
  4. Invite all the members of the old workspace to the new workspace.
  5. Delete the old workspace.

STATUS

This problem was corrected in Groove Virtual Office 3.1a.

Keywords: 
kbprb kbexpertiseinter kbtshoot KB915678

Note: This article is from Microsoft Knowledage Base


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