Article ID: 916314 - Last Review: February 1, 2007 - Revision: 2.0
Groove messages and workspace updates may not be able to reach their destination if a Groove Relay server fails
SYMPTOMS
If a Groove Relay server fails, Groove messages and
workspace updates may be unable to reach their destination.
CAUSE
This issue occurs because Groove messages and workspace
updates may depend on that Groove Relay server to reach certain destinations. However, Groove messages and workspace
updates are delivered after the
Groove Relay server comes back online.
RESOLUTION
To resolve this issue, follow these steps:
- If you use a Groove Relay server that is administered by
Microsoft, contact Microsoft Product Support Services (PSS) for more information. For
a complete list of PSS telephone numbers and
information about support costs, visit the following Microsoft Web site: http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
- If you use a Groove Relay server that is administered by your organization, contact the help desk of your organization.
APPLIES TO
- Groove Workspace 2.5 Preview Edition
- Groove Workspace 2.5 Professional Edition
- Groove Workspace 2.5 Project Edition
- Groove Workspace 2.5 Standard Edition
- Groove Virtual Office 3.0 File Sharing Edition
- Groove Virtual Office 3.0 Professional Edition
- Groove Virtual Office 3.0 Project Edition
- Groove Virtual Office 3.0 Trial Edition
- Groove Virtual Office 3.1 File Sharing Edition
- Groove Virtual Office 3.1 Professional Edition
- Groove Virtual Office 3.1 Project Edition
- Groove Virtual Office 3.1 Trial Edition
- Groove Enterprise Relay Server
- Groove Enterprise Relay Server 2.5
- Groove Enterprise Relay Server 3.0
- Groove Enterprise Relay Server 3.1
- Groove Hosted Relay Services 3.1
- Microsoft Office Groove 2007
Note: This article is from Microsoft Knowledage Base
Related problems posted by other users | |
| more... |

