Article ID: 916908 - Last Review: March 16, 2009 - Revision: 4.1
Fable the Last Chapter crashes or triggers an error message when you start the game: "We are sorry, but we have detected that the game did not exit correctly. We recommend starting the game in safe mode"
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SYMPTOMS
After you install and then start Microsoft Fable: The Lost Chapters PC, you experience one of the following symptoms:
- Fable: The Lost Chapters exits unexpectedly or crashes.
- You receive one of the following error messages:Additionally, you may receive the following Windows Error ReportingWe are sorry, but we have detected that the game did not exit correctly. We recommend starting the game in safe mode. Safe mode may disable some advanced features of the game, but may allow you to play the game.If you click the Click Here link in the dialog box, you receive an error signature that resemble the following information:Fable.exe has encountered a problem and needs to close. We are sorry for the inconvenience.App name: fable.exe
App ver: 25.7.13.149
Mod name: fable.exe
Mod ver: 25.7.13.149
Offset: 005BEB7D
CAUSE
This issue may occur if the profile is corrupted in Microsoft Windows XP or in Windows Vista.
RESOLUTION
To resolve this issue, create a new user account. To create a new user account, use the method that corresponds to the version of Windows that you are using. Then, sign in by using the new account and start the game.
Windows Vista
- Click Start , click All Programs, type account in the Start Search box, and then press ENTER.Collapse this image

- Click Manage User Accounts.If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.Collapse this image

- On the Users tab, click Add or click Create a new account.
- Type a name for your user account, type your full name, and then type a description for your account.
- If the computer is set up as part of a network domain, type the domain name, and then click Next.
Note If the computer is set up as an individual computer without a network or in a peer-to-peer network, you do not have to provide a domain name.
- Type a user password, and then type the password again to confirm it.Important Passwords are case-sensitive. For example, "MyPassword" and "mypassword" are treated as different passwords.
- Click Next.
- Select the level of access for your user account, and then click Finish.
- Log on by using the new account, and then start the game.
Windows XP Home Edition
- Click Start, click Run, type nusrmgr.cpl, and then click OK.
- Under Pick a task, click Create a new account.
- Type the name that you want to use for the account, and then click Next.
- Select the account type that you want, and then click Create Account.
- Log on by using the new account, and then start the game.
Windows XP Professional Edition
- Click Start, click Run, type nusrmgr.cpl, and then click OK.
- On the Users tab, click Add.
- Type a name for the new user account, type your full name, and then type a description for the account.
- If the computer is set up as part of a client/server network, type the domain name, and then click Next.
Note If the computer is set up as an individual computer (without a network) or in a peer-to-peer network, you do not have to provide a domain name. - Type a user password, and then type the user password again to confirm the password.
Important Passwords are case–sensitive. For example, MyPassword and mypassword are treated as two different passwords. - Click Next.
- Select the level of access that you want for your user account, and then click Finish.
- Log on by using the new account, and then start the game.
MORE INFORMATION
If creating a new user account fixes the problem, sign out of this new user account, and then sign in to your usual user account to see whether the problem reappears there. If there is still a problem in your usual user account, you may want to use the Fix It button in the following article to restore the default security settings in this account. Then check whether that fixes the problem. Otherwise you must move your data from the account that has the problem into the user account that you just created so that you can access it when you use the new user account.
For more information about how to copy data to your new user profile when you are using Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
For more information about how to copy data to your new user profile when you are using Windows Vista, click the following topic title to view the topic in Windows Help and How-to:
313222
(http://support.microsoft.com/kb/313222/
)
How do I restore security settings to the default settings?
For more information about how to copy data to your new user profile when you are using Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
811151
(http://support.microsoft.com/kb/811151/
)
How to copy data from a corrupted user profile to a new profile in Windows XP
For more information about how to copy data to your new user profile when you are using Windows Vista, click the following topic title to view the topic in Windows Help and How-to:
Fix a corrupted user profile
(http://windowshelp.microsoft.com/Windows/en-US/Help/769495bf-035c-4764-a538-c9b05c22001e1033.mspx)
Note: This article is from Microsoft Knowledage Base
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