Article ID: 917210 - Last Review: January 29, 2008 - Revision: 3.0
Error message when you try to download the Data Recovery Administrative Tool: "The page cannot be found"
SYMPTOMS
When you try to download the Data Recovery Administrative Tool
from Microsoft Office Groove Manager Server 2007 or from Groove Management Server, you receive the following
error message:When
you view the error in the URLScan log, you see information that resembles the
following information:
The page cannot be found (HTTP 404 - File
not found).
[date - time] Client at ip address: URL contains extension '.exe'. This is not allowed. Request will be rejected. Site Instance='2', Raw URL='/admin/utilities/drat_25.exe'.
CAUSE
This issue occurs because files that have certain extensions can be blocked when the Web server (Microsoft Internet Information Services (IIS) server) uses URLScan. URLScan is frequently configured to block the .exe extension. Therefore, you cannot download
the Data Recovery Administrative Tool (Drat.exe) from the Groove Domain
Settings area. When you try to download this tool or any other file that has an
.exe extension from the IIS server, you receive this error message.
Note Typically, URLScan is installed from the IIS Lockdown Wizard.
Note Typically, URLScan is installed from the IIS Lockdown Wizard.
RESOLUTION
To resolve this issue,
modify
the Urlscan.ini file to enable the .exe extension as follows:
- If the [Options] section contains the UseAllowExtensions=1 value, add the .exe extension to the [AllowExtensions] section.
- If the [Options] section contains the UseAllowExtensions=0 value, remove the .exe extension from the [DenyExtensions] section.
326444
(http://support.microsoft.com/kb/326444/
)
How to configure the URLScan Tool
Note: This article is from Microsoft Knowledage Base
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