Article ID: 917211 - Last Review: April 9, 2007 - Revision: 2.0
You receive an error message in Microsoft Internet Explorer after you download the Groove device management registry file
SYMPTOMS
When you try to download the Groove device management
registry file, Groove_ domain_name.reg, the download
operation will try to create a file. The name of this file is a seemingly random string of
characters. After you save this file, you may receive the following error message in Microsoft Internet Explorer:
Internet Explorer cannot download file name from host name.
Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later.
Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later.
CAUSE
This issue occurs if you enabled the Do not save encrypted pages to
disk option in Internet
Explorer. When this option is enabled, you cannot download
the Groove device management registry file.
RESOLUTION
To resolve this problem, temporarily disable the Do not save encrypted pages to
disk option. To do this, follow these steps:
- Start Internet Explorer.
- On the Tools menu, click Internet Options, and then click the Advanced tab.
- Under Security, click to clear the Do not save encrypted pages to disk check box, and then click OK.
MORE INFORMATION
As soon as you have downloaded the Groove device management
registry file, you may reenable the Do not save encrypted pages to
disk option.
Note: This article is from Microsoft Knowledage Base
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