Article ID: 928887 - Last Review: September 11, 2007 - Revision: 1.1
Error messages when a client computer that is running Duet for Microsoft Office and SAP responds as a secondary client: "Cannot run synchronization on secondary client" and "Client configuration corrupt"
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SYMPTOMS
You may experience the following symptoms on a client computer that is running Duet for Microsoft Office and SAP:
Error message 1Error message 2
- Microsoft Office Outlook 2003 may not initialize and synchronize as expected. Additionally, you may receive the following error messages.
- A primary client computer may start responding as if it were a secondary client computer. Additionally, you receive the following error messages when you double-click the UtilityError icon in the notification area.
Error message 1
Cannot run synchronization on secondary client
Client configuration corrupt
CAUSE
This problem may occur if one of the following conditions is true:
Verify with Microsoft support that you are experiencing this specific problem when you request the hotfix. Because the hotfix makes a significant logic change to the primary and secondary identification, we strongly recommend that you apply the hotfix on all Duet for Microsoft Office and SAP clients in an environment. We do not recommend that you apply the hotfix on only a few Duet for Microsoft Office and SAP clients in an environment.
- The client computer contains multiple network adapters.
- The network adapter on the client computer has been replaced.
Verify with Microsoft support that you are experiencing this specific problem when you request the hotfix. Because the hotfix makes a significant logic change to the primary and secondary identification, we strongly recommend that you apply the hotfix on all Duet for Microsoft Office and SAP clients in an environment. We do not recommend that you apply the hotfix on only a few Duet for Microsoft Office and SAP clients in an environment.
RESOLUTION
How to obtain the hotfix
This issue is fixed in the Duet for Microsoft Office and SAP Hotfix Package that is dated December 3, 2006. For more information, click the following article number to view the article in the Microsoft Knowledge Base:928954
(http://support.microsoft.com/kb/928954/
)
Description of the Duet for Microsoft Office and SAP hotfix package: December 3, 2006
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Note: This article is from Microsoft Knowledage Base
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