Article ID: 955518 - Last Review: July 10, 2008 - Revision: 1.0
MIIS: Oracle Management Agent: No Start File. Access Denied on Import.
Source: Microsoft Support
RAPID PUBLISHING
RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.
Action
You run an import on an Oracle Management Agent.
Result
You receive the following errors. No Start File. Access Denied.
Cause
The error is generated because the MIIS/ILM Service Account does not have Full Permissions on the Oracle root folder.
Resolution
The ILM/MIIS service account must have Full Control permissions to the root Oracle folder, for example C:\Oracle, and its subfolders. Use the folder properties to grant the ILM/MIIS service account Full Control permission to the folder and its subfolders and files. Restart the ILM/MIIS service in order for the new permissions to take effect.
More Information
For additional information see Using the Management Agent for Oracle Database in the ILM/MIIS help file.
DISCLAIMER
MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, RELIABILITY OR ACCURACY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE (THE “MATERIALS”) FOR ANY PURPOSE. THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE.
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.
APPLIES TO
- Identity Integration Feature Pack 1a for Microsoft Windows Server Active Directory
- Identity Integration Feature Pack for Microsoft Windows Server Active Directory
- Identity Integration Feature Pack for Microsoft Windows Server Active Directory with Service Pack 2
- Microsoft Identity Integration Server 2003 Enterprise Edition
- Microsoft Identity Integration Server 2003 Service Pack 1
- Microsoft Identity Integration Server 2003 Service Pack 2
- Microsoft Identity Lifecycle Manager 2007
Note: This article is from Microsoft Knowledage Base
Related problems posted by other users | |
| more... |

